Error message on bottom of app when adding transitions

I'm brand new to video editing and kdenlive and I've read a dozen different sets of instructions how to add transitions.

I have a text title clip in Track 0, and a video clip in Track 1. I then click Track 0 with the right mouse button and select Add Transition, and then a transition.

When I release the mouse button to complete the procedure I get a yellow triangle in very bottom left corner of the app, and the message "Cannot add transition" next to it.

Any help would be greatly appreciated.

I'm running Ubuntu 10.04 and Kdenlive 0.7.7.1.

thanks!
Skip

Your Kdenlive version is rather old. The latest version is 0.8.2.1 and lots of errors like yours have been fixed between 0.78 and 0.8.

I have the same trouble running 0.9.4 on Ubuntu 12.04.
Last week everything was working fine and today I can't add transitions. I get the same error as the OP.
Has anyone else seen this?
I don't know what I could have done to cause the problem. It literally appeared without having changed anything (that I know of).

try a daily build (if there is one for ubuntu 10.10)

ubuntu 10.10 is quite old, however its very stable.

You will definatly need to update to a newer release of kdenlive, there are alot of bugs in the older ones.

try out a daily build if there is a daily build for 10.10

I have been having this problem intermittently, I found that a workaround was to add the transition to the bottom of the bottom track, so it is transitioning with nothing, and then drag and drop it to where it was actually supposed to be.

I have the same thing happening on my system.
Ubuntu 12.04
OOPS forgot I already commented on this

Pages