Timeline scroll

If anyone is using the latest sunab svn, can you check if the "Auto-timeline scroll" is working. Mine isn't and it is checked in the config.

kdenlive 0.9.3+git20120902.e59f00af-0ubuntu0~sunab~precise1
mlt 0.8.3+git20120902.06baf4da-0ubuntu0~sunab~precise1

Cheers.

Forums:

No doesn't work for me now either with latest updates, also notice that when setting in/out points on source clips zone duration line doesn't move to suit those points.

Yes, it seems to be just the duration line. If you make a zone and drag it to the timeline, it works fine, just no visual indication.

Same here, no autoscroll, no zone visual indication.

Ok, will check and fix it tonight.

regards

Both issue should be fixed now

netpet's picture

I also have this problem in my version 0.9.3 ubunto - jumping to a postion is not possible on the timeline or in the monitor.

Seems to be fixed in recent svn repo builds. Since yesterday the fix seems to have it made through the ppa build system. But you need to install from the sunab svn repo.

netpet's picture

I do use the

http://ppa.launchpad.net/sunab/kdenlive-svn/ubuntu precise main
and http://ppa.launchpad.net/sunab/kdenlive-svn/ubuntu but nothing new show up.

Best regards from Denmark

The latest packages are from Sept, 8th, with the svn source being from Sept 7th. That is what is reported by the package repository you linked to above. I'm not clear why you are listing the repo two times? I could successfully install the updated packages from Sept 8th. Maybe a refresh problem?

netpet's picture

I tried to uninstall and install again - but i have the same problem. If i play a little - I can jump to a new position on the timeline
but else it does not work as it used to work. I will work with the limit but look forwar to the next packages.

I am using the very latest versions and have no problems with this. I am a little scared about putting the link here because I think I got told off last time. Saying that, it is on the Home Page, at the bottom of the item - "Fixing bugs in Kdenlive 0.9"

MLT is waiting to build, so do not be tempted just at the moment.

EDIT.... DO NOT try this at the moment. There seems to be a problem at the moment!!!

My installation says that it uses these package versions:

kdenlive-svn:
package kdenlive: 0.9.3+git20120907.cbf0c0c6-0ubuntu0~sunab~precise1
pacakge libmlt++3: 0.8.3+git20120907.b056aca9-0ubuntu0~sunab~precise1

Whatever you do, do not update to:-

0.9.3+git20120914.449d9625-0ubuntu0~sunab~precise1

There is a problem with MLT. Wait for the next update.

netpet's picture

Can the problem with the MLT explain why it just crash with Executable: kdenlive PID: 3595 Signal: Segmentation fault (11)
when I try do open a old projekt or try to add a jpg file or make a slideshow in side a new project ?

My problem with timeline is just the same in this version, where i can point to a position and if
i try to point on a new postion it just makes a mark - it does not point to new position.
If I play a litte part pressing sparcebar I can jumpe to the new posion.

I dit try the audio align future - this is so great work to synkronise external audo.

Pages