Problem with Ubuntu 12.04 64 bit packages and codecs?

I'm moving my problem over here to a separate thread in order to not clobber the original thread and in hope that someone may actually help me.

My system: Kubuntu 12.04 64bit(!)
KDE SC 4.9.0
kdenlive: most recently installed from sunab's svn ppa repository.

libmlt(++): 0.8.3
ffmpeg version 0.8.3-4:0.8.3-0ubuntu0.12.04.1 -- tells me to use avconv instead.
libavcodec-extra-53 installed
libx264-120 installed

My problem now is that I cannot render most formats, such as H.264, albeit the wiz(z)ard insists on the codec being present. When I try to select H.264 in the render dialog, I get the error message that codec libx264 is missing.

Remember, I'm on a 64bit system, so libx264 is installed in /usr/lib/x86_64-linux-gnu/libx264.so.120

This is really currently holding my video projects back, sigh.

Seems that kdenlive does not properly recognize several installed codecs at this time. I had to manually edit kdenliverc, as discussed over here: http://kdenlive.org/forum/kdenlive-melt-082#comment-18816

Pages