Volume Keyframe Audio points missing[solved]

I was using version 0.9.2 from the ubuntu repositories. I upgraded to 0.9.4 which is the current version. When I upgraded all my keyframes withing the audio track I have been editing is gone. I have looked thru the forum and can't find anything that has worked to re-enable this. I have tried moving the gain up and down, and deleting the effect and re-adding it. Nothing seems to work. Need help on this since my project is due monday morning and I upgraded friday afternoon.

Upgrade to current git version which has a fix for this. See instructions on that page:

http://kdenlive.org/download-development

Under "Development packages" you will find instructions to easily install last development version for Ubuntu from a PPA.
Should solve your problem.

Thanks will try it.

I too have this problem and went to the page on your link. The ppa failed to load all the packages with unmet dependencies saying that I "held broken packages". I was unable to run the daily rebuild for my system, Ubuntu 64 bit 12.10.

Do you have any other suggestions as keyframes is a function that I use frequently.

Do some googling to find out how to fix the "held broken packages" and unmet dependancies. Because we can't really help much until you get a good clean install of an up-to-date version.

OK, I have now fixed the problem and am able to run the latest git version, keyframes are working correctly again.
Many thanks.

Sorry for OT, but...

Thank to this topic I found this link:
http://kdenlive.org/download-development

Thanks to this^^ link I found those Dan Dennedy's bundles and I have finally ultra-fresh kdenlive with up-to-date ffmpeg, mlt and frei0r (bundle), so do not have to wait weeks or months for eg. libav or ffmpeg or frei0r upgrade in my distribution.

:))))))))))

Thanks to everyone. I was able to finish up my project and it went over great. Now I also have updated all my distros libav, ffmpeg, frei0r and kdenlive!!!!

Pages