Kdenlive and Ubuntu 12.04

https://launchpad.net/~sunab/+archive/kdenlive-release

NOTE : 2012/05/30 : OpenCV support for frei0r-plugins is disabled for Precise builds due to unresolved problem causing crashes in melt.

Please tell me will it be issue is fixed in 12.04 ? Or should I install 12.10, to get the effect?

What functions does OpenCV support for frei0r-plugins ?

This should be fixed by now if you are using the recomended PPA, the ubuntu repository version of kdenlive is old. Go to the downloads page click ubuntu and it wil give you instructions on how to add the PPA that contains the newest version.

Update it to the new version, you might need to check for updates twice, as i had it only update kdenlive, then next time i ran synaptic kdenlive came up with frei0r udpate aswell.

infact it might be easier to manually search for the packages to update

kdenlive
melt
frei0r

http://en.wikipedia.org/wiki/OpenCV

googling can answer lots of questions

" This should be fixed by now if you are using the recomended PPA "

NOTE : 2012/05/30 : OpenCV support for frei0r-plugins is disabled for Precise builds due to unresolved problem causing crashes in melt.

This warning continues to hang on the page.

Have not corrected? The problem in version 12.04 continues to exist?

Hi,

Basically adding OpenCV dependency enables the facedetect plugin. At some point back in time this plugin caused crashes in kdenlive and mlt. The plugin was even blacklisted. No one requested to reenable it. It seems to be fine now as reported here : http://www.kdenlive.org/forum/solved-crash-face-detection-effect

I am not aware of any other frei0r plugin, usable in kdenlive, that needs OpenCV.

I can offer to re-enable OpenCV dependency in the kdnelive-svn ppa to see what happens.
What do you think?

is it worth it for an effect that does not work very well?

So, if I understand correctly, this "OpenCV support for frei0r-plugins is disabled for Precise" means that only one plugin is disabled - facedetect plugin
All other effects work in 12.04.
Yes ?

Yes you're right.

Pages