please help: kden layout and preview not working

Hi,
New KD used here.

I dont know what i did to make it stop working, but the little video thumbnail thing in the top right of the screen stopped working for me (it was just playing the same clip over and over), so i got rid of it, and had hoped to put it back on, so it would work.
I couldnt find how to put it back on though. in trying to get it back to the default settings I changed everything / deleted a load of the different bits of the editin screen. Not its just blank, with only the time line left.

I tried uninstalling completely and reinstalling, in a hope to reset it back to default, get all the layout back the same, and get the thumbnail working again, but my messed up formatting stayed on there.

How can I solve this ? How can I return it to the default layout ??

Thanks
T

Under kdenlive's 'View' menu is 'Load Layout' and choose Layout 1.

Or with kdenlive closed navigate to ~/.kde/share/config/ and delete the kdenliverc file then restart kdenlive to reset ALL settings.

Thank you very much. I'l try that in a bit, and let you know if it works !

TIm

hey,

please could you give me super noob friendly instructions on how to navigate to ~/.kde/share/config/ and delete the kdenliverc file ?

I cant work it out!

Tim

~/.kde/share/config/

The little ~ means your home directory.

I am ttguy
My home directory is
/home/ttguy/

So ~/.kde/share/config/

means /home/ttguy/.kde/share/config/

The . in ~/.kde/ is the way linux designates "hidden" directories and files. So to see .kde folder you need to turn on show hidden files/directories in the Nautilus file browser.
Once you have done that you should be able to find the kdenliverc in ~/.kde/share/config/

Sorted. Thank you so much ! :) Now.. to make a video or two ! :)

Tim

Pages