upgrading .7.2.1 on ubuntu 8.10

is this advisable?
(don't want any more trouble)
if so, how?
add-apt repository command is "not found"

thanks, /:b
bbrace@eskimo.com

You certainly have a good reason, but why are you using such an old version of Ubuntu?

Pages