Ubuntu packages

 

The recommended version of Kdenlive is 0.9.8 and MLT 0.9.0

All the following packages have been built with the official FFmpeg or Libav version of each Ubuntu release. If you are using some backported version of FFmpeg or Libav you can get into incompatiblities.

 

Support: only for the recommended version

Please report any problem in our forum.

 

Ubuntu Trusty (14.04), Ubuntu Saucy (13.10), Ubuntu Quantal (12.10), Ubuntu Precise (12.04)

Versions of Kdenlive in official repositories are deprecated. You can install the latest stable release using Sunab's alternative repository:

You can check what versions this repository will install from here https://launchpad.net/~sunab/+archive/kdenlive-release

To use the Sunab's alternate repository:

  1. type 'Software Sources' in Unity Dash > Other Software ; or use your favoutite System Menu and look for Software Sources > Other Software ;
  2. click add and paste this line in:
    ppa:sunab/kdenlive-release
  3. close software source and click reload.

Install Kdenlive with the Software center or your favourite package manager.

 

Alternatively you can do all the process typing the following command line in a terminal :
sudo add-apt-repository ppa:sunab/kdenlive-release && sudo apt-get update && sudo apt-get install kdenlive