Ubuntu packages

 

The recommended version of Kdenlive is 0.9.6 and MLT 0.8.8

All the following packages have been built with the official ffmpeg version of each Ubuntu release. If you are using some backported version of ffmpeg you can't use those packages.

 

Support: only for the recommended version

Please report any problem in our forum.

 

Ubuntu Raring (13.04),Ubuntu Quantal (12.10), Ubuntu Precise (12.04), Ubuntu Oneiric (11.10)

Versions of Kdenlive in official repositories are deprecated. It is strongly recommended to install Kdenlive 0.9.6 packages using Sunab's alternative repository:

You can check what versions this repository will install from here https://launchpad.net/~sunab/+archive/kdenlive-release

To use the Sunab's alternate repository:

  1. go to System Menu > System Menu > Administration > Software Sources > Other Software (10.04); or
    type 'Software Sources' in Unity Dash > Other Software (12.04, 11.10);
  2. click add and paste this line in:
    ppa:sunab/kdenlive-release
  3. close software source and click reload.

Install Kdenlive with the Software center (11.10, 12.04, 12.10) or your favourite package manager.

 

Alternatively you can do all the process typing the following command line in a terminal :
sudo add-apt-repository ppa:sunab/kdenlive-release && sudo apt-get update && sudo apt-get install kdenlive