Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001056KdenliveUser Interfacepublic2009-07-24 21:502013-01-28 19:51
ReporterGranjow 
Assigned Toptitmain 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionno change required 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0001056: Remember window size/position and zoom in titler
Description.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0008794)
ptitmain (developer)
2012-12-15 17:56

I think this is an old bug. Probably the request is not so important now, as the whole GUI of kdenlive have been reworked a lot since 2009. So I close this bug.

- Issue History
Date Modified Username Field Change
2009-07-24 21:50 Granjow New Issue
2009-07-24 21:50 Granjow Build/Install Method => Manual build from SVN
2012-12-15 17:56 ptitmain Note Added: 0008794
2012-12-15 17:56 ptitmain Status new => resolved
2012-12-15 17:56 ptitmain Resolution open => no change required
2012-12-15 17:56 ptitmain Assigned To => ptitmain
2013-01-28 19:49 j-b-m Fixed in Version => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker