Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001065KdenliveUser Interfacepublic2009-07-26 15:152012-05-15 10:58
ReporterGranjow 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityrandom
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.9 
Summary0001065: Cannot move clip anymore until restart
DescriptionSee screenshot. I could still move other clips. After reload I couldn't find any corruption (yet), so at least that ;)
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filespng file icon kdenlive-move-clip.png [^] (123,892 bytes) 2009-07-26 15:15

- Relationships
related to 0001030closedj-b-m time line corruption 

-  Notes
(0003731)
j-b-m (administrator)
2009-07-26 15:29

This happens when the timeline was corrupted. I think it might be related to issue 1030, patches for that issue will be committed soon, so I hope this will be solved.
(0003732)
Granjow (developer)
2009-07-26 15:34
edited on: 2009-07-26 15:36

In my case I had only an offset of 33 frames (33 frames of space have been deleted in total in the .kdenlive file) and I could simply add it (fortunately xzhayon gave me the hint about editing the file during the last corruption). Possible the reason for that is that I remarked it very early and 0001030 did not.

Looking forward to the patch :)

edit: Sorry, was at 0001062 in my head when writing the comment. Nevertheless ;)

(0007892)
Granjow (developer)
2012-02-17 09:02

I guess this was resolved in the meantime, either in 09a4aa1aa8ddda7946e488e52622d51ff3b7bb0f or earlier.

- Issue History
Date Modified Username Field Change
2009-07-26 15:15 Granjow New Issue
2009-07-26 15:15 Granjow Build/Install Method => Manual build from SVN
2009-07-26 15:15 Granjow File Added: kdenlive-move-clip.png
2009-07-26 15:28 j-b-m Relationship added related to 0001030
2009-07-26 15:29 j-b-m Note Added: 0003731
2009-07-26 15:34 Granjow Note Added: 0003732
2009-07-26 15:36 Granjow Note Edited: 0003732 View Revisions
2012-02-17 09:02 Granjow Note Added: 0007892
2012-02-17 09:02 Granjow Status new => resolved
2012-02-17 09:02 Granjow Fixed in Version => Recent git
2012-02-17 09:02 Granjow Resolution open => fixed
2012-02-17 09:02 Granjow Assigned To => j-b-m
2012-05-15 10:57 j-b-m Fixed in Version Recent git => 0.9
2012-05-15 10:58 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker