Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001079KdenliveUser Interfacepublic2009-08-03 21:422009-10-10 20:15
ReporterBeJo52 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusfeedbackResolutionopen 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0001079: Crashes while loading clips
Descriptionkdenlive 0.7.5 crashes while loading clips or projects
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Filestxt file icon kbw.gdb.output.txt [^] (29,856 bytes) 2009-08-03 21:42 [Show Content]
txt file icon kbw.gdb.output.2.txt [^] (29,992 bytes) 2009-08-05 21:25 [Show Content]
txt file icon kbw.gdb.output.3.txt [^] (27,165 bytes) 2009-08-12 20:54 [Show Content]
txt file icon kbw.gdb.output.4.txt [^] (25,063 bytes) 2009-10-10 20:15 [Show Content]

- Relationships
has duplicate 0001078closedj-b-m Crashes while loading clips 

-  Notes
(0003774)
j-b-m (administrator)
2009-08-05 17:24

Could you please check the 3 steps mentioned at:
http://kdenlive.org/bug-reports [^]
in the green rectangle. Please report the result for these 3 steps here
(0003775)
BeJo52 (reporter)
2009-08-05 21:24

As far as I can recognize there is only one mlt at the home/installdirectory, but I had two libmlt versions at different places. I deleted the older one outside the home/installdirectory.
ffplay and melt work. I can load clips now and can play exactly one clip. When I skip to the next clip it crashs.
(0003781)
j-b-m (administrator)
2009-08-10 21:43

Please try updating to the latest svn and tell me if the bug is still here. If it is, try to download this project file:
http://kdenlive.org/mantis/file_download.php?file_id=467&type=bug [^]

and play it with melt:
melt test_file.kdenlive

To see if your issue has something to do with bug 0001073
(0003787)
BeJo52 (reporter)
2009-08-12 20:54

I updated to the latest svn. But the behavior is still the same.
The melt test_file works fine. I have the latest output file appended.
(0004107)
BeJo52 (reporter)
2009-10-10 20:10

I updated to 0.7.7 (rev. 4032). It still crashs when I played a clip and try to move to another clip.

- Issue History
Date Modified Username Field Change
2009-08-03 21:42 BeJo52 New Issue
2009-08-03 21:42 BeJo52 File Added: kbw.gdb.output.txt
2009-08-03 21:42 BeJo52 Build/Install Method => Build Wizard
2009-08-04 15:26 j-b-m Relationship added has duplicate 0001078
2009-08-05 17:24 j-b-m Note Added: 0003774
2009-08-05 17:24 j-b-m Status new => feedback
2009-08-05 21:24 BeJo52 Note Added: 0003775
2009-08-05 21:25 BeJo52 File Added: kbw.gdb.output.2.txt
2009-08-10 21:43 j-b-m Note Added: 0003781
2009-08-12 20:54 BeJo52 File Added: kbw.gdb.output.3.txt
2009-08-12 20:54 BeJo52 Note Added: 0003787
2009-10-10 20:10 BeJo52 Note Added: 0004107
2009-10-10 20:15 BeJo52 File Added: kbw.gdb.output.4.txt


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker