Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001081KdenliveUser Interfacepublic2009-08-06 13:402010-11-14 21:55
Reporterjoan 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version0.7.6 
Summary0001081: Freezing repetitively
Descriptionkdenlive has been freezing repepetively while I'm working in a project. I can work 5, 10, 15 minuts, but always end up freezing. No matter what I'm doing, watching a clip, watching the project, moving any object. Always freeze. I can work but it's very upset start the program once and again, and again.
Additional InformationI just installed Ubuntu 9.04 and kdenlive 0.75 throught sunab repositoires. Melt run well. I manually installed FFmpeg version SVN-r19576 (latest I think). I installed libsdl1.2debian-all (and automaticaly uninstalled libsdl1.2debian-alsa). Nothing seems to fix it.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Filestxt file icon kdenlive.freeze.txt [^] (24,934 bytes) 2009-08-06 13:40 [Show Content]

- Relationships

-  Notes
(0003922)
ddennedy (developer)
2009-09-16 08:58

Hmm, I do not recall Kdenlive freezing up on me. Well, maybe, but extremely rare. Crashing, yeah, but not freezing. Strange. Are you using PulseAudio on your system?
(0006054)
ttill (developer)
2010-11-14 21:55

Closing, lack of response.

- Issue History
Date Modified Username Field Change
2009-08-06 13:40 joan New Issue
2009-08-06 13:40 joan File Added: kdenlive.freeze.txt
2009-08-06 13:40 joan Build/Install Method => 3rd party package
2009-09-16 08:58 ddennedy Note Added: 0003922
2010-11-14 21:55 ttill Status new => resolved
2010-11-14 21:55 ttill Resolution open => unable to reproduce
2010-11-14 21:55 ttill Fixed in Version => 0.7.6
2010-11-14 21:55 ttill Note Added: 0006054
2010-11-14 21:55 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker