Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001083KdenliveRenderingpublic2009-08-09 21:452011-11-01 18:56
Reporterdgd 
Assigned Toddennedy 
PrioritynormalSeveritycrashReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version0.8.2 
Summary0001083: total crash fedora11 on trying to render .ogv file made by py-recordmydesktop
DescriptionI don't have any output from dmesg or otherwise because Kdenlive totally seized up after trying to render an .ogv file made with recordmydesktop.

The .ogv file did play though beforehand in Kdenlive, with a lot of popping in the sound and all white screen with audio at the beginning.

Please see
http://www.youtube.com/profile?user=pleabargain&view=videos&query=kdenlive [^]
For the seven videos I've made about kdenlive and the efforts it took just to get it installed on my fedora11 machine.
Additional Informationfedora11, 1.6ghz intel, rpmfusion .rpm
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0000618closedddennedy When rendering one clip does not become visible until 5 seonds after clip starts 
has duplicate 0001821closedddennedy RecordMyDesktop and Kdenlive OGV Problem 

-  Notes
(0003921)
ddennedy (developer)
2009-09-16 08:55

Sorry, but we are aware that Ogg Theora does not work well in Kdenlive at this time.
(0004147)
ddennedy (developer)
2009-10-13 07:05

As a workaround for now, we have added to the 0.7.6 release of Kdenlive 2 new Transcode presets that can help: Fix Ogg Theora and Lossless Matroska. I have had some problems wtih ffmpeg keeping a/v sync sometimes when using "Fix Ogg Theora" but give it a try first because Lossless Matroska creates big files.
(0004152)
grof (reporter)
2009-10-13 09:12

Currently you can find Kdenlive 0.76 and MLT 0.4.6 on RPM Fusion testing repo.

Simply do this as root:

yum --enablerepo=rpmfusion-free-updates-testing upgrade kdenlive
(0006145)
ddennedy (developer)
2010-12-07 08:44

Fixed in FFmpeg r25846 on Nov 29.

- Issue History
Date Modified Username Field Change
2009-08-09 21:45 dgd New Issue
2009-08-09 21:45 dgd Build/Install Method => Distribution package
2009-09-16 08:55 ddennedy Note Added: 0003921
2009-10-12 03:20 ddennedy Status new => assigned
2009-10-12 03:20 ddennedy Assigned To => ddennedy
2009-10-13 07:05 ddennedy Note Added: 0004147
2009-10-13 07:06 ddennedy Relationship added duplicate of 0000618
2009-10-13 09:12 grof Note Added: 0004152
2010-09-22 05:06 ddennedy Relationship added has duplicate 0001821
2010-12-07 08:44 ddennedy Note Added: 0006145
2010-12-07 08:44 ddennedy Status assigned => resolved
2010-12-07 08:44 ddennedy Resolution open => fixed
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker