Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001113KdenliveTransitionspublic2009-09-03 00:332010-09-22 17:53
Reporterrico 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.6Fixed in Version0.7.6 
Summary0001113: Home key crashes kdenlive if transition is selected
DescriptionBy hitting the "home" key to go to clip start, if by mistake the transition is selected on the timeline instead of the clip, kdenlive crashes. (backtrace attached)
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships
duplicate of 0001114closedj-b-m Home key crashes kdenlive if transition is selected 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-09-03 00:33 rico New Issue
2009-09-03 12:32 j-b-m Relationship added duplicate of 0001114
2009-09-03 12:32 j-b-m Status new => resolved
2009-09-03 12:32 j-b-m Resolution open => duplicate
2009-09-03 12:32 j-b-m Assigned To => j-b-m
2009-09-10 01:39 xzhayon Target Version => future version
2009-10-08 20:21 j-b-m Fixed in Version => 0.7.6
2010-02-02 10:35 j-b-m Fixed in Version 0.7.6 => 0.7.7
2010-02-02 10:37 j-b-m Fixed in Version 0.7.7 => 0.7.6
2010-02-02 10:38 j-b-m Status resolved => closed
2010-09-22 17:53 Granjow Target Version future version => 0.7.6


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker