Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001121KdenliveUser Interfacepublic2009-09-08 01:432010-02-02 10:38
Reporterneoarttec 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityrandom
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.6 
Summary0001121: Kdenlive SVN crashes after loading project or window close
DescriptionLoading kdenlive with no project and closing works.

Loading a project and then closing app, sometimes crashes.

Loading a project, play timeline, then load next project, always crashes.

Loading a project, play timeline, close app, always crashes.
Additional Informationcrash report attached.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Filestxt file icon kdenlive-20090908.2.kcrash.txt [^] (7,494 bytes) 2009-09-08 01:43 [Show Content]
txt file icon kdenlive-20090916.2.kcrash.txt [^] (7,190 bytes) 2009-09-17 00:38 [Show Content]
txt file icon kdenlive-20090920.kcrash.txt [^] (4,722 bytes) 2009-09-20 02:36 [Show Content]

- Relationships

-  Notes
(0003880)
neoarttec (reporter)
2009-09-08 12:42

OS Information

OS: Linux 2.6.27.29-0.1-default i686
System: openSUSE 11.1 (i586)
KDE: 4.3.1 (KDE 4.3.1) "release 161"

Display Info

Vendor: NVIDIA Corporation
Model: GeForce Go 7300/PCI/SSE2
Driver: 2.1.2 NVIDIA 185.18.36
(0003947)
j-b-m (administrator)
2009-09-17 01:10

Cannot reproduce. Can you please make sure you have the latest MLT from git, then maybe do a "make clean" and recompile MLT... Also make sure you don't have libraries from an old MLT install.
(0003966)
neoarttec (reporter)
2009-09-20 01:00
edited on: 2009-09-20 02:37

I always compile to a brand new directory.

I always do a make clean

I always compile and install the latest Kdenlive with the latest MLT and ffmpeg from SVN.

I use the builder.

(0004036)
neoarttec (reporter)
2009-09-29 00:17

It appears this issue has been resolved in the current SVN version.

- Issue History
Date Modified Username Field Change
2009-09-08 01:43 neoarttec New Issue
2009-09-08 01:43 neoarttec File Added: kdenlive-20090908.2.kcrash.txt
2009-09-08 01:43 neoarttec Build/Install Method => Build Wizard
2009-09-08 12:42 neoarttec Note Added: 0003880
2009-09-17 00:38 neoarttec File Added: kdenlive-20090916.2.kcrash.txt
2009-09-17 01:10 j-b-m Note Added: 0003947
2009-09-17 01:10 j-b-m Status new => feedback
2009-09-20 01:00 neoarttec Note Added: 0003966
2009-09-20 02:36 neoarttec File Added: kdenlive-20090920.kcrash.txt
2009-09-20 02:37 neoarttec Note Edited: 0003966 View Revisions
2009-09-29 00:17 neoarttec Note Added: 0004036
2009-09-30 14:36 j-b-m Status feedback => resolved
2009-09-30 14:36 j-b-m Fixed in Version => Recent git
2009-09-30 14:36 j-b-m Resolution open => fixed
2009-09-30 14:36 j-b-m Assigned To => j-b-m
2009-10-08 20:20 j-b-m Fixed in Version Recent git => 0.7.6
2010-02-02 10:35 j-b-m Fixed in Version 0.7.6 => 0.7.7
2010-02-02 10:37 j-b-m Fixed in Version 0.7.7 => 0.7.6
2010-02-02 10:38 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker