Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001123KdenliveEffectspublic2009-09-08 10:432011-08-10 16:25
Reporterdevdude 
Assigned To 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version0.7.6 
Summary0001123: Cutting of a clip at slow speed causes parts of clip to disappear
DescriptionCutting a slow speed clip (at eg 20%) in the timeline (Ctrl+r) makes the "left side" part of the cut clip disappear.
Didnt find a pattern for this bug yet, but it happens almost always in big a project.
  
I tried tried with a simple project and it works, more complex or bigger projects seem to be the base for this error.


Ubuntu 9.04
0.7.5 with MLT 0.4.4. from sunab
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0003879)
devdude (reporter)
2009-09-08 11:07
edited on: 2009-09-08 11:17

Update: Its not disappearing but shrinked to 00:00:00:03 at the original beginnig of the clip.
Seems to be a timeline display problem. I still can move over the original area of the clip and see the clip in preview. Saving, closing kdenlive and re-opening the project "fixes" the timeline again.

[..]
kdenlive(10964) EffectStackEdit::transferParamDesc: in
kdenlive(10964) EffectStackEdit::transferParamDesc: in
kdenlive(10964) CustomTrackView::mousePressEvent: END mousePress EVENT
kdenlive(10964) EffectStackEdit::transferParamDesc: in
kdenlive(10964) CustomTrackView::cutClip: ///////// CUTTING CLIP : ( 3398 - 3615 ), INFO: ( 3398 - 3615 ) , CUT: 3482
kdenlive(10964) CustomTrackView::cutClip: ///////// CUTTING CLIP RESULT: ( 3398 - 3401 ), DUP: ( 3482 - 3615 ) , CUT: 3482
kdenlive(10964) CustomTrackView::cutClip: // CUTTING CLIP dONE
[..]

(0006872)
Granjow (developer)
2011-06-11 09:09

Cannot reproduce anymore. Can you? (If yes, please upload a sample project if possible)

- Issue History
Date Modified Username Field Change
2009-09-08 10:43 devdude New Issue
2009-09-08 10:43 devdude Build/Install Method => 3rd party package
2009-09-08 11:07 devdude Note Added: 0003879
2009-09-08 11:17 devdude Note Edited: 0003879 View Revisions
2011-06-11 09:09 Granjow Note Added: 0006872
2011-06-11 09:09 Granjow Assigned To => Granjow
2011-06-11 09:09 Granjow Status new => feedback
2011-08-10 16:25 ttill Status feedback => resolved
2011-08-10 16:25 ttill Resolution open => fixed
2011-08-10 16:25 ttill Fixed in Version => 0.7.6
2011-08-10 16:25 ttill Status resolved => closed
2011-08-10 16:25 ttill Assigned To Granjow =>


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker