Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001126KdenliveUser Interfacepublic2009-09-09 11:232011-11-01 18:57
Reporterjiije 
Assigned ToGranjow 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version0.8.2 
Summary0001126: crash on ubuntu 9.04
DescriptionThis backtrace appears to be of no use.
This is probably because your packages are built in a way which prevents creation of proper backtraces, or the stack frame was seriously corrupted in the crash.

(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb5cb8920 (LWP 5066)]
[New Thread 0xa8830b90 (LWP 5097)]
[New Thread 0xaecadb90 (LWP 5083)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
0xb8088430 in __kernel_vsyscall ()
[Current thread is 0 (LWP 5066)]

Thread 3 (Thread 0xaecadb90 (LWP 5083)):
#0 0xb8088430 in __kernel_vsyscall ()
#1 0xb66490e5 in pthread_cond_wait@@GLIBC_2.3.2 () from /lib/tls/i686/cmov/libpthread.so.0
0000002 0xb67502ed in pthread_cond_wait () from /lib/tls/i686/cmov/libc.so.6
0000003 0xb2d9cd7c in ?? () from /usr/lib/mlt/libmltsdl.so
Backtrace stopped: previous frame inner to this frame (corrupt stack?)

Thread 2 (Thread 0xa8830b90 (LWP 5097)):
#0 0xb8088430 in __kernel_vsyscall ()
#1 0xb6649412 in pthread_cond_timedwait@@GLIBC_2.3.2 () from /lib/tls/i686/cmov/libpthread.so.0
0000002 0xb6750344 in pthread_cond_timedwait () from /lib/tls/i686/cmov/libc.so.6
0000003 0xb80679f9 in mlt_consumer_get_frame () from /usr/lib/libmlt.so.1
0000004 0xb66469ce in pthread_mutex_lock () from /lib/tls/i686/cmov/libpthread.so.0
0000005 0x00000002 in ?? ()

Thread 1 (Thread 0xb5cb8920 (LWP 5066)):
#0 0xb8088430 in __kernel_vsyscall ()
#1 0xb66fc7a6 in nanosleep () from /lib/tls/i686/cmov/libc.so.6
0000002 0xb66fc5be in sleep () from /lib/tls/i686/cmov/libc.so.6
0000003 0xb7e8d8b2 in ?? () from /usr/lib/libkdeui.so.5
0000004 0xb7e8e274 in KCrash::defaultCrashHandler () from /usr/lib/libkdeui.so.5
0000005 <signal handler called>
0000006 0xb73a2dc2 in QHashData::previousNode () from /usr/lib/libQtCore.so.4
0000007 0xb6e77ca5 in ?? () from /usr/lib/libQtGui.so.4
0000008 0xb6e78688 in ?? () from /usr/lib/libQtGui.so.4
0000009 0xb6a53b8c in QLayoutPrivate::doResize () from /usr/lib/libQtGui.so.4
0000010 0xb6a53cc5 in QLayout::activate () from /usr/lib/libQtGui.so.4
0000011 0xb6a55278 in QLayout::widgetEvent () from /usr/lib/libQtGui.so.4
0000012 0xb6a25e67 in QApplicationPrivate::notify_helper () from /usr/lib/libQtGui.so.4
0000013 0xb6a2e282 in QApplication::notify () from /usr/lib/libQtGui.so.4
0000014 0xb7e1d94d in KApplication::notify () from /usr/lib/libkdeui.so.5
0000015 0xb7473a3b in QCoreApplication::notifyInternal () from /usr/lib/libQtCore.so.4
0000016 0xb7474695 in QCoreApplicationPrivate::sendPostedEvents () from /usr/lib/libQtCore.so.4
0000017 0xb747488d in QCoreApplication::sendPostedEvents () from /usr/lib/libQtCore.so.4
0000018 0xb749f7ef in ?? () from /usr/lib/libQtCore.so.4
0000019 0xb601eb88 in g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
0000020 0xb60220eb in ?? () from /usr/lib/libglib-2.0.so.0
0000021 0xb6022268 in g_main_context_iteration () from /usr/lib/libglib-2.0.so.0
0000022 0xb749f438 in QEventDispatcherGlib::processEvents () from /usr/lib/libQtCore.so.4
0000023 0xb6ac7365 in ?? () from /usr/lib/libQtGui.so.4
0000024 0xb747206a in QEventLoop::processEvents () from /usr/lib/libQtCore.so.4
0000025 0xb74724aa in QEventLoop::exec () from /usr/lib/libQtCore.so.4
0000026 0xb7474959 in QCoreApplication::exec () from /usr/lib/libQtCore.so.4
0000027 0xb6a25d17 in QApplication::exec () from /usr/lib/libQtGui.so.4
0000028 0x0807d4f5 in _start ()
#0 0xb8088430 in __kernel_vsyscall ()
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0001128closed crashes on startup 

-  Notes
(0006873)
Granjow (developer)
2011-06-11 09:11

I hope it works with 0.8 ;)

- Issue History
Date Modified Username Field Change
2009-09-09 11:23 jiije New Issue
2009-09-09 11:23 jiije Build/Install Method => Distribution package
2009-09-15 21:49 j-b-m Relationship added duplicate of 0001128
2011-06-11 09:11 Granjow Note Added: 0006873
2011-06-11 09:11 Granjow Status new => resolved
2011-06-11 09:11 Granjow Resolution open => unable to reproduce
2011-06-11 09:11 Granjow Assigned To => Granjow
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:57 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker