Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001154KdenliveUser Interfacepublic2009-09-19 14:112011-03-11 22:35
Reporterdoitux 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.6 
Summary0001154: rewind doesnt stop at the start point
Description1. add a clip to timeline
2. put the timeline cursor in the center of the clip
3. click rewind or press "j" (wait until cursor stops on the timeline start point)
4. put the timeline cursor in the center of the clip again

the cursor will rewind again and again until you press stop.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0005862)
ttill (developer)
2010-09-19 19:58

Cannot reproduce.
Probably fixed in the meantime?

- Issue History
Date Modified Username Field Change
2009-09-19 14:11 doitux New Issue
2009-09-19 14:11 doitux Build/Install Method => Build Wizard
2009-09-26 15:02 j-b-m Status new => acknowledged
2010-09-19 19:58 ttill Note Added: 0005862
2010-09-19 19:59 ttill Status acknowledged => feedback
2011-03-11 22:35 ttill Status feedback => resolved
2011-03-11 22:35 ttill Resolution open => fixed
2011-03-11 22:35 ttill Fixed in Version => 0.7.6
2011-03-11 22:35 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker