Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001173KdenliveTransitionspublic2009-10-01 12:322010-02-02 10:38
Reporterstreumix 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version0.7.6 
Summary0001173: wrong size scaling for effects and transitions in non-PAL projects
DescriptionWhen working in non-PAL projects, e.g. 720p, the 100% size scaling of effects and transitions like pan&zoom or composite is wrong. 100% scales to a 720x576 geometry.
Additional InformationA screendump ...
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Filespng file icon 100%_scales_to_PAL_screenshot.png [^] (218,971 bytes) 2009-10-01 12:32

- Relationships

-  Notes
(0004075)
j-b-m (administrator)
2009-10-05 20:17

Cannot reproduce in latest svn, so I guess it's fixed

- Issue History
Date Modified Username Field Change
2009-10-01 12:32 streumix New Issue
2009-10-01 12:32 streumix File Added: 100%_scales_to_PAL_screenshot.png
2009-10-01 12:32 streumix Build/Install Method => Distribution package
2009-10-05 20:17 j-b-m Note Added: 0004075
2009-10-05 20:17 j-b-m Status new => feedback
2010-01-19 11:37 j-b-m Status feedback => resolved
2010-01-19 11:37 j-b-m Fixed in Version => Recent git
2010-01-19 11:37 j-b-m Resolution open => fixed
2010-01-19 11:37 j-b-m Assigned To => j-b-m
2010-02-02 10:34 j-b-m Fixed in Version Recent git => 0.7.7
2010-02-02 10:37 j-b-m Fixed in Version 0.7.7 => 0.7.6
2010-02-02 10:38 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker