Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001192KdenliveEffectspublic2009-10-06 22:432010-02-02 10:38
Reporterreinhard 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.04
Product VersionRecent git 
Target VersionFixed in Version0.7.6 
Summary0001192: Add a title to a freezed clip don't work correct
DescriptionHi,

in addition to issue 0001191 I've noticed that adding a title above a freezed clip seems not possible at all, or don't work as I've expected.

I've created a new project and added a freeze (track 2) to the timeline where the title clip (track 1) begins 2 seconds later, but the title is visible directly from the beginning.

greetings
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0004081)
j-b-m (administrator)
2009-10-07 16:48

Right, that is a bug in the MLT freeze effect, my fault. MLT 0.4.6 was just released, so that will be for the next MLT...
(0004084)
reinhard (reporter)
2009-10-07 22:02

ok, thanks!
(0004092)
reinhard (reporter)
2009-10-08 16:33

btw - maybe there will a interim mlt release 0.4.6.1 ?
Because this might be some kind of a real showstopper...although not often used or not reported by other users ;)
(0004094)
raps (reporter)
2009-10-10 00:13

I noticed that problem too.
I guess the freeze effect is not often used in combination with title.
I did not reported as i wanted to test the new version of Kdenlive (0.7.6) before.
I'll keep an eye on that.
(0004134)
j-b-m (administrator)
2009-10-13 00:29

A patch to fix that problem has been submitted on MLT's mailing list
(0004136)
ddennedy (developer)
2009-10-13 03:31

No, there will not be "interim" or quick-fix releases of MLT.
(0004138)
ddennedy (developer)
2009-10-13 04:21

Fix applied to MLT git commit 36c1962

- Issue History
Date Modified Username Field Change
2009-10-06 22:43 reinhard New Issue
2009-10-06 22:43 reinhard Build/Install Method => Build Wizard
2009-10-07 16:48 j-b-m Note Added: 0004081
2009-10-07 16:48 j-b-m Status new => acknowledged
2009-10-07 22:02 reinhard Note Added: 0004084
2009-10-08 16:33 reinhard Note Added: 0004092
2009-10-10 00:13 raps Note Added: 0004094
2009-10-13 00:29 j-b-m Note Added: 0004134
2009-10-13 03:31 ddennedy Note Added: 0004136
2009-10-13 04:21 ddennedy Note Added: 0004138
2009-10-13 04:21 ddennedy Status acknowledged => resolved
2009-10-13 04:21 ddennedy Fixed in Version => future version
2009-10-13 04:21 ddennedy Resolution open => fixed
2009-10-13 04:21 ddennedy Assigned To => ddennedy
2010-02-02 10:34 j-b-m Fixed in Version future version => 0.7.7
2010-02-02 10:37 j-b-m Fixed in Version 0.7.7 => 0.7.6
2010-02-02 10:38 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker