Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001199KdenliveUser Interfacepublic2009-10-11 04:322010-10-02 23:08
Reporterradarius 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionunable to reproduce 
Platform64 bitOSUbuntu LinuxOS Version9.04
Product Version0.7.3 
Target VersionFixed in Version0.7.4 
Summary0001199: crashes when playing clips in the clip monitor
Descriptionclips shot on a Canon 5D MKII when playing in the clip monitor, cause Kdenlive to freeze and I have to force it closed.
Additional InformationIt's running in LinuxMint 7 (Gloria) kernel 2.6.28-11-generic Gnome 2.16.1
4GB ram, Core 2 6600 2.4Ghz processor.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0004118)
ddennedy (developer)
2009-10-12 02:14

Can you please provide a small sample? Maybe use rapidshare.com if nothing else is available. Also, please confirm if 'ffplay' can play the file in a terminal window. If that works, see if 'melt' can play the file - also in a terminal window.
(0005948)
ttill (developer)
2010-10-02 23:08

Closing, lack of response.

- Issue History
Date Modified Username Field Change
2009-10-11 04:32 radarius New Issue
2009-10-11 04:32 radarius Build/Install Method => (select)
2009-10-12 02:14 ddennedy Note Added: 0004118
2009-10-12 02:14 ddennedy Status new => feedback
2010-10-02 23:08 ttill Status feedback => resolved
2010-10-02 23:08 ttill Resolution open => unable to reproduce
2010-10-02 23:08 ttill Fixed in Version => 0.7.4
2010-10-02 23:08 ttill Note Added: 0005948
2010-10-02 23:08 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker