Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001209KdenliveUser Interfacepublic2009-10-13 00:502013-02-06 08:31
Reporterpaillo 
Assigned Toptitmain 
PrioritynormalSeverityminorReproducibilityalways
StatusacknowledgedResolutionopen 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.04
Product Version0.7.6 
Target VersionFixed in Version 
Summary0001209: Report bug feature not working
DescriptionReport bug feature in the help menu is not working. The "setup email" option doesn't allow me to setup an account (probably because I don't use kmail). If I send a report without setting it up, I don't get any error message or warning that the message has not been sent, instead I get a message telling me that the bug report was successful although the bug will never appear in mantis.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0002444acknowledged The "report bug" feature fails to report a bug 

-  Notes
(0009205)
ptitmain (developer)
2013-02-06 08:31

Yep. Seems to be broken in 0.9.4 too.

- Issue History
Date Modified Username Field Change
2009-10-13 00:50 paillo New Issue
2009-10-13 00:50 paillo Build/Install Method => Distribution package
2013-02-06 08:31 ptitmain Relationship added duplicate of 0002444
2013-02-06 08:31 ptitmain Note Added: 0009205
2013-02-06 08:31 ptitmain Assigned To => ptitmain
2013-02-06 08:31 ptitmain Status new => acknowledged


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker