Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001214KdenliveUser Interfacepublic2009-10-14 18:062010-02-20 08:17
ReporterCrispy Beef 
Assigned Toj-b-m 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform64-bit PowerPC (G5)OSDebian LinuxOS VersionDebian Squeeze
Product Version0.7.5 
Target VersionFixed in Version0.7.7 
Summary0001214: kdenlive will crash everytime it is launched
DescriptionWhen launching kdenlive it will crash before reaching the user interface. The profile wizard comes up and allows for the selection of default options but as soon as this has finished the program terminates unexpectedly.
Steps To ReproduceInstall kdenlive 0.7.5 on Debian Linux (squeeze, testing) with default options, launch program and fill in the wizard to desired options. The program will then crash.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Filestxt file icon kdenlive-20091014.kcrash.txt [^] (2,738 bytes) 2009-10-14 18:06 [Show Content]

- Relationships

-  Notes
(0004172)
ddennedy (developer)
2009-10-18 06:32

There were PPC-related bug fixes in MLT v0.4.6, which was released for Kdenlive v0.7.6. According to the guy who submitted the patches, there are still some big endian bugs in Kdenlive and frei0r.
(0004187)
Crispy Beef (reporter)
2009-10-19 10:26

I have now upgraded to v0.7.6 of kdenlive and the main program now launches without the segfaults. So whatever was causing the crashes - as you say - seems to be fixed in the latest version. There were other issues, but they are not for this bug report.

- Issue History
Date Modified Username Field Change
2009-10-14 18:06 Crispy Beef New Issue
2009-10-14 18:06 Crispy Beef File Added: kdenlive-20091014.kcrash.txt
2009-10-14 18:06 Crispy Beef Build/Install Method => Distribution package
2009-10-17 13:59 Granjow OS => Debian Linux
2009-10-17 13:59 Granjow OS Version => Debian Squeeze
2009-10-17 13:59 Granjow Platform => 64-bit PowerPC (G5)
2009-10-18 06:32 ddennedy Note Added: 0004172
2009-10-19 10:26 Crispy Beef Note Added: 0004187
2009-10-19 11:58 j-b-m Status new => resolved
2009-10-19 11:58 j-b-m Fixed in Version => 0.7.6
2009-10-19 11:58 j-b-m Resolution open => fixed
2009-10-19 11:58 j-b-m Assigned To => j-b-m
2010-02-02 10:34 j-b-m Fixed in Version 0.7.6 => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker