Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001226KdenliveEffectspublic2009-10-29 23:242011-11-01 18:56
Reporterakirk 
Assigned ToGranjow 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformUbuntu 9.10 (both 32 and 64 bit)OSOS Version
Product Version0.7.6 
Target VersionFixed in Version0.8.2 
Summary0001226: Vignette doesn't work
Descriptionunable to control any params for this effect.
Steps To Reproduceattempt to use it.
Additional InformationToshiba AMD64
using Sunab repository

Please fix Profile dropdown to include Ubuntu 9.10
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0007148)
Granjow (developer)
2011-08-07 17:09

I cannot reproduce this anymore here with the new controls. Also, there now is a new vignetting effect.

- Issue History
Date Modified Username Field Change
2009-10-29 23:24 akirk New Issue
2009-10-29 23:24 akirk Build/Install Method => Distribution package
2011-06-11 08:53 Granjow Assigned To => Granjow
2011-06-11 08:53 Granjow Status new => assigned
2011-08-07 17:09 Granjow Note Added: 0007148
2011-08-07 17:09 Granjow Status assigned => resolved
2011-08-07 17:09 Granjow Fixed in Version => Recent git
2011-08-07 17:09 Granjow Resolution open => fixed
2011-10-31 15:23 j-b-m Fixed in Version Recent git => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker