Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000123KdenliveUser Interfacepublic2008-04-13 20:402008-10-14 15:43
Reporteralettaka 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000123: crash whenever I try to 'add clip'
DescriptionI created a project, the went to Project - Add clip. I selected one of my files (tried mpg and avi movies from both our digital camera's, each about 10 Mb per file) and pressed ok, then the program crashes every time.

My system:
Version: 0.6svn 3.5.7 "release 72.6" , openSUSE 10.3
OS: Linux (i686) release 2.6.22.17-0.1-default
Compiler: Target: i586-suse-linux
Additional InformationCrash Backtrace:

System configuration startup check disabled.

[?1034h(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb68268e0 (LWP 5310)]
[New Thread 0xb5158b90 (LWP 5317)]
[New Thread 0xb4957b90 (LWP 5316)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
0000006 0x0817ae3f in ?? ()
0000007 0x08574d38 in ?? ()
0000008 0x082338f0 in ?? ()
0000009 0x00000000 in ?? ()
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000406)
madsdyd (administrator)
2008-10-14 15:43

I can not reproduce this issue, and there is not enough information in your report to identify the problem. So, I am closing this issue.

If you think that is an error, could you possibly try to recreate the problem with a newer version of Kdenlive for KDE4?

If you have trouble building/obtaining the KDE4/qt4 version of Kdenlive, please consult http://www.kdenlive.org/compile [^]

You may especially be interessted in the Kdenlive Builder Wizard, available at http://www.kde-apps.org/content/show.php?content=85826 [^] .

Note, that you do not need to run KDE4 to build and run the Kdenlive KDE4 version.

- Issue History
Date Modified Username Field Change
2008-04-13 20:40 alettaka New Issue
2008-10-14 15:43 madsdyd Note Added: 0000406
2008-10-14 15:43 madsdyd Status new => closed
2008-10-14 15:43 madsdyd Resolution open => unable to reproduce


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker