Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001239KdenliveUser Interfacepublic2009-11-02 01:232011-11-01 18:57
Reporterfarid 
Assigned ToGranjow 
PrioritynormalSeveritycrashReproducibilitysometimes
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.6 
Target VersionFixed in Version0.8.2 
Summary0001239: signal: Segmentation fault
Descriptioni tried undoing many times adding a track by mistake in the timeline, then it crashed.
Additional InformationI dont know exactly what is the category...
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Filestxt file icon segfault.txt [^] (8,825 bytes) 2009-11-02 01:23 [Show Content]

- Relationships

-  Notes
(0006863)
Granjow (developer)
2011-06-11 08:51

Cannot reproduce anymore on 0.8. If problem still exists, please open a new bug and attach the steps to reproduce the issue (we most likely have no chance to fix it otherwise).

- Issue History
Date Modified Username Field Change
2009-11-02 01:23 farid New Issue
2009-11-02 01:23 farid File Added: segfault.txt
2009-11-02 01:23 farid Build/Install Method => Distribution package
2011-06-11 08:51 Granjow Note Added: 0006863
2011-06-11 08:51 Granjow Status new => resolved
2011-06-11 08:51 Granjow Resolution open => unable to reproduce
2011-06-11 08:51 Granjow Assigned To => Granjow
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:57 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker