Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001259KdenliveTransitionspublic2009-11-10 02:272010-02-20 08:17
Reportertidris769 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.04
Product VersionRecent git 
Target VersionFixed in Version0.7.7 
Summary0001259: Problem with projects imported as clips and transitions
DescriptionThe project monitor displays what seems to be random data on a project that uses a transition between two tracks that contains kdenlive projects imported as clips. Rendering the project produces a normal looking video. Sometimes kdenlive crashes when manipulating the transition or clips on this project. The type of transition between the tracks doesn't seem to matter.
Steps To Reproduce1- Create project A with video on a single track and save it.
2- Create project B with video on a single track and save it.
3- Create a new project, add the projects A and B to the project tree as clips. 4- Put one clip in one track, put the other clip in another track so they overlap.
5- Add a transition between the two tracks.
6- At this point the project monitor shows what looks like random data. Messing with the transition or the clips might or might not cause a crash. Rendering the project creates a normal looking video with the correct transition effect.
7- Remove the transition. The project monitor nows shows normal video images.
Additional InformationUsing rev 4100 now, but I had seen this in previous revs too.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filespng file icon mantis-1259.png [^] (99,195 bytes) 2009-11-20 19:09

- Relationships
related to 0001300closedddennedy Crash in project with other project as clip and composite transitions 

-  Notes
(0004313)
tidris769 (reporter)
2009-11-20 19:11

This still happens on svn 4139. I attached a picture of what it looks like on svn 4139
(0004418)
ddennedy (developer)
2009-12-08 07:34

fixed in mlt git commit d866718

- Issue History
Date Modified Username Field Change
2009-11-10 02:27 tidris769 New Issue
2009-11-10 02:27 tidris769 Build/Install Method => Manual build from SVN
2009-11-20 19:09 tidris769 File Added: mantis-1259.png
2009-11-20 19:11 tidris769 Note Added: 0004313
2009-12-07 00:05 ddennedy Status new => assigned
2009-12-07 00:05 ddennedy Assigned To => ddennedy
2009-12-07 00:06 ddennedy Relationship added related to 0001300
2009-12-08 07:34 ddennedy Note Added: 0004418
2009-12-08 07:34 ddennedy Status assigned => resolved
2009-12-08 07:34 ddennedy Fixed in Version => future version
2009-12-08 07:34 ddennedy Resolution open => fixed
2010-02-02 10:34 j-b-m Fixed in Version future version => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker