Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001260KdenliveUser Interfacepublic2009-11-10 06:122010-02-20 08:17
Reportertidris769 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.04
Product VersionRecent git 
Target VersionFixed in Version0.7.7 
Summary0001260: Timeline can get longer than the longest clip in it
DescriptionIn some cases the timeline duration becomes longer than the longest clip in it. If you render the project after this happens there will be black video frames after the end of the longest clip.
Steps To Reproduce1- Create a new project.
2- Create a title clip.
3- Drag title clip to track 0.
4- Trim the length of the clip (by dragging the right side of the clip to the left) and notice how the length of the timeline adjusts to the length of clip. So far so good.
5- Drag clip from track 0 to track 1.
6- Trim the length of the clip and notice how the length of the timeline no longer adjusts to length of clip. The timeline has now become longer than the longest clip in it.
Additional InformationThis problem also happens with video clips, not just title clips.
Using rev 4103, but I have seen this problem in previous revs.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0004263)
tidris769 (reporter)
2009-11-10 06:12

The reproducibility is always.
(0004266)
j-b-m (administrator)
2009-11-10 11:12

Should be fixed in svn 4104
(0004267)
tidris769 (reporter)
2009-11-10 17:38

Cannot reproduce with rev 4014. Good job :-).
(0004269)
tidris769 (reporter)
2009-11-10 19:19

I meant to write rev 4104, not 4014. Damn dyslexia :-).

- Issue History
Date Modified Username Field Change
2009-11-10 06:12 tidris769 New Issue
2009-11-10 06:12 tidris769 Build/Install Method => Manual build from SVN
2009-11-10 06:12 tidris769 Note Added: 0004263
2009-11-10 10:18 j-b-m Assigned To => j-b-m
2009-11-10 10:18 j-b-m Status new => acknowledged
2009-11-10 11:12 j-b-m Note Added: 0004266
2009-11-10 11:12 j-b-m Status acknowledged => feedback
2009-11-10 17:38 tidris769 Note Added: 0004267
2009-11-10 19:19 tidris769 Note Added: 0004269
2009-11-11 14:40 j-b-m Status feedback => resolved
2009-11-11 14:40 j-b-m Fixed in Version => Recent git
2009-11-11 14:40 j-b-m Resolution open => fixed
2010-02-02 10:34 j-b-m Fixed in Version Recent git => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker