Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001264KdenliveUser Interfacepublic2009-11-10 19:402010-09-22 17:53
Reportertidris769 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.04
Product Version 
Target Version0.7.7Fixed in Version0.7.7 
Summary0001264: Incorrect background color in new title dialog
DescriptionIn the dialog to create a new title clip, the wrong background color is displayed in some cases.
Steps To Reproduce1- Delete the kdenlive configuration files stored in ~/.kde
2- Launch kdenlive.
3- Select menu item Project -> Add Title Clip.
4- In the Title Clip dialog that shows up, notice the "Select background color" button shows a shade of white as the current background color.
5- Drag the "Background Transparency" slider all the way to the right and notice the canvas turns black, indicating the current background color is actually black instead of a shade of white.
6- Click the "Select background color" button and notice that in the color picker dialog that shows up the currently selected color is white (255,255,255). It should be black (0,0,0) instead.
7- Click OK in the color picker dialog and notice the canvas changes from black to white, and the "Select background color" button is now full white inside.

Additional InformationUsing rev 4103, but I have seen this in previous revs too.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0004292)
Granjow (developer)
2009-11-17 20:29

Lol, confirmed. How did you find this out? ;)
(0004296)
tidris769 (reporter)
2009-11-18 00:24

I guess I have too much free time ;-).
(0004304)
j-b-m (administrator)
2009-11-19 20:30

That was caused by the ui designer file, by default, it looks like it creates a completely transparent color. Playing a bit with the designer file, I was able to fix that, but it looks more like some kind of a Qt designer bug to me...

Anyways, should be fixed in svn rev. 4138
(0004307)
tidris769 (reporter)
2009-11-19 23:51

I confirm this is fixed on svn 4139.
(0004309)
Granjow (developer)
2009-11-20 09:04

Thank you, jbm.

- Issue History
Date Modified Username Field Change
2009-11-10 19:40 tidris769 New Issue
2009-11-10 19:40 tidris769 Build/Install Method => Manual build from SVN
2009-11-17 20:29 Granjow Note Added: 0004292
2009-11-17 20:29 Granjow Assigned To => Granjow
2009-11-17 20:29 Granjow Status new => assigned
2009-11-18 00:24 tidris769 Note Added: 0004296
2009-11-19 20:30 j-b-m Note Added: 0004304
2009-11-19 20:30 j-b-m Status assigned => feedback
2009-11-19 23:51 tidris769 Note Added: 0004307
2009-11-20 09:04 Granjow Note Added: 0004309
2009-11-20 09:04 Granjow Assigned To Granjow => j-b-m
2009-11-20 09:04 Granjow Status feedback => resolved
2009-11-20 09:04 Granjow Resolution open => fixed
2009-11-20 09:04 Granjow Fixed in Version => Recent git
2009-11-20 09:04 Granjow Target Version => future version
2010-02-02 10:34 j-b-m Fixed in Version Recent git => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed
2010-09-22 17:53 Granjow Target Version future version => 0.7.7


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker