Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001273KdenliveRenderingpublic2009-11-12 10:492010-09-12 16:42
Reportergrof 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
Platformx86_64OSFedora LinuxOS Version11
Product Version0.7.6 
Target VersionFixed in Version0.7.7 
Summary0001273: Render profile for YouTube 1280x720 does not work
DescriptionIf you try render video with Youtube 1280x720 Web sites profile, the error ocurs:

Rendering of /home/zarko/kdenlive/bunny.mp4 crashed
[mp4 @ 0x7f54902e4930]track 1: codec frame size is not set

While YouTube 640x480 profle works nicely
Steps To ReproduceClick to Render button
At tab Render project chose Destination: Web sites
In a list chose YouTube 1280x720
Click Render to file


TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0004406)
ddennedy (developer)
2009-12-07 05:35

Unable to reproduce.
x264 build 79
FFmpeg SVN-r20755
MLT from today's git
(0005823)
ttill (developer)
2010-09-12 16:41

Closing, lack of response.

- Issue History
Date Modified Username Field Change
2009-11-12 10:49 grof New Issue
2009-11-12 10:49 grof Build/Install Method => (select)
2009-12-07 05:35 ddennedy Note Added: 0004406
2010-09-12 16:41 ttill Note Added: 0005823
2010-09-12 16:42 ttill Status new => resolved
2010-09-12 16:42 ttill Resolution open => unable to reproduce
2010-09-12 16:42 ttill Fixed in Version => 0.7.7
2010-09-12 16:42 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker