Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001278KdenliveRenderingpublic2009-11-15 18:362013-01-28 19:51
Reporterartiom 
Assigned Toptitmain 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformArch LinuxOSLinuxOS Version2.6.31
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0001278: Rendering crashes on my project
DescriptionI have 2 dv files captured by kdenlive. I made a clip by cutting them (see attached projet file). When I render the project it crashes regardless output format (I tried raw dv and theora) on the same place.
I have this clip assebled like this: capture2 | capture1 | capture2 | capture1 ....
It crashes exacly on the edge capture1 | capture2
Steps To ReproduceLoad project
Start render to file
Crash. The result file is ended on 50th second.
Additional InformationThe same with the current 0.7.6 version. I just tried the SVN to be sure that it's still not corrected
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filestxt file icon rendering.txt [^] (1,474 bytes) 2009-11-15 18:36 [Show Content]
xml file icon aut.xml [^] (13,506 bytes) 2009-11-15 18:36

- Relationships

-  Notes
(0004289)
Granjow (developer)
2009-11-17 20:12

Which mlt version? (type Ā«melt -versionĀ»)
Rendering crashes with 0.4.7 are confirmed. If you're using 0.4.7, try to switch back to 0.4.6.
(0004293)
artiom (reporter)
2009-11-17 20:37

I am using 0.4.6. I just tried 0.4.7 to see if it has the same problem.

MLT melt 0.4.6
(0004405)
ddennedy (developer)
2009-12-07 05:31

Unable to reproduce using my own DV files in a VGA Widescreen NTSC project setting rendering to Ogg Theora on today's version of MLT. There is nothing recent in MLT that would have fixed it over v0.4.6, but as Granjow pointed out there was some encoding regression post-0.4.6 from git that was partially fixed today (Ogg Theora, not yet DV).
(0008790)
ptitmain (developer)
2012-12-15 17:07

@artiom: do you still have some problems with dv files with recent kdenlive versions ? (e.g. 0.9.2 ?). This bug is quite old and is probably fixed in recent versions of kdenlive...
(0008821)
artiom (reporter)
2012-12-17 10:36

No, no more problems. I think it was fixed.

- Issue History
Date Modified Username Field Change
2009-11-15 18:36 artiom New Issue
2009-11-15 18:36 artiom File Added: rendering.txt
2009-11-15 18:36 artiom Build/Install Method => Manual build from SVN
2009-11-15 18:36 artiom File Added: aut.xml
2009-11-17 20:12 Granjow Note Added: 0004289
2009-11-17 20:12 Granjow Status new => feedback
2009-11-17 20:37 artiom Note Added: 0004293
2009-12-07 05:31 ddennedy Note Added: 0004405
2012-12-15 17:07 ptitmain Assigned To => ptitmain
2012-12-15 17:07 ptitmain Status feedback => assigned
2012-12-15 17:07 ptitmain Note Added: 0008790
2012-12-17 10:36 artiom Note Added: 0008821
2012-12-17 11:18 ptitmain Status assigned => resolved
2012-12-17 11:18 ptitmain Fixed in Version => 0.9.2
2012-12-17 11:18 ptitmain Resolution open => fixed
2013-01-28 19:49 j-b-m Fixed in Version 0.9.2 => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker