Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001292KdenliveEffectspublic2009-11-20 22:202010-09-22 17:53
ReporterGranjow 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.7.7Fixed in Version0.7.7 
Summary0001292: Unable to set position of points with sliders for effect Brightness Keyframable
DescriptionFor every effect I touch I find that there is a bug with adjusting the time of a value. What is the reason for that? This is looking suspicious to me.

This time I tried to change a value for the Brightness effect (keyframable), but again I'm having negative numbers, the position slider does not work at all or, if it does, removes my value. Manually entering a position isn't even possible because greyed out.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0004335)
j-b-m (administrator)
2009-11-23 23:49

Should be fixed now (rev. 4142)
(0004342)
Granjow (developer)
2009-11-24 16:36

Working too, thank you!

- Issue History
Date Modified Username Field Change
2009-11-20 22:20 Granjow New Issue
2009-11-20 22:20 Granjow Build/Install Method => Manual build from SVN
2009-11-23 23:49 j-b-m Note Added: 0004335
2009-11-23 23:49 j-b-m Status new => feedback
2009-11-24 16:36 Granjow Note Added: 0004342
2009-11-24 16:36 Granjow Assigned To => j-b-m
2009-11-24 16:36 Granjow Status feedback => resolved
2009-11-24 16:36 Granjow Resolution open => fixed
2009-11-24 16:36 Granjow Fixed in Version => Recent git
2009-11-24 16:36 Granjow Target Version => future version
2010-02-02 10:34 j-b-m Fixed in Version Recent git => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed
2010-09-22 17:53 Granjow Target Version future version => 0.7.7


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker