Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001293KdenliveFile Loadingpublic2009-11-20 23:532010-05-11 20:55
Reporterraps 
Assigned To 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSXubuntuOS Version9.04
Product Version0.7.6 
Target VersionFixed in Version0.7.7.1 
Summary0001293: missing clips list refreshes only found clips
DescriptionWhen opening a project and a clip is missed a window opens and allow to choose a new location of the clip or to search for that clip. In that window a list is shown with all clips of the project.

There are buttons to correct the problem. After having selecting one the list refreshes and shows only the found clips. All other are not visible any more.
Steps To ReproduceCreate a new project
Add 5 clips
Save and close the project
Delete 3 clips from the hard disk
Open the project, the missing clip list appears with 5 clips, only 2 found (#1 and 0000002)
Select the first clip (0000003) not found and erase the selected clip (3rd button from left)
Now the list is refreshed and only the 2 found clips are shown
Clic OK
Save and close the project
Open the project, the missing clip list appears with 4 clips, only 2 found (#1 and 0000002). Clip 0000004 and 0000005 are shown as missed!


In the project the clips 0000004 and 0000005 were still referenced, because after the attempt to reopen the project they were not visible any more.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0005056)
raps (reporter)
2010-04-20 22:25

Well... I think it is solved with 0.7.7.1

- Issue History
Date Modified Username Field Change
2009-11-20 23:53 raps New Issue
2009-11-20 23:53 raps Build/Install Method => (select)
2010-04-20 22:25 raps Note Added: 0005056
2010-05-11 20:55 xzhayon Status new => resolved
2010-05-11 20:55 xzhayon Fixed in Version => 0.7.7.1
2010-05-11 20:55 xzhayon Resolution open => fixed
2010-05-11 20:55 xzhayon Assigned To => xzhayon
2010-05-11 20:55 xzhayon Assigned To xzhayon =>
2010-05-11 20:55 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker