Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001303KdenliveEffectspublic2009-11-22 13:292011-11-01 18:56
Reportercyberbeat 
Assigned ToGranjow 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.6 
Target VersionFixed in Version0.8 
Summary0001303: Missing "color-curves" filter effect
DescriptionI really miss a color-curves-effect. See the color-curve effect gui in GIMP. I don't mind if this is difficult to apply in realtime.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0006339)
Granjow (developer)
2011-01-24 12:19

Do you think of something different than the Curves effect?
(0006340)
cyberbeat (reporter)
2011-01-24 14:57

no, this features is implemented in current version, and so this bug can be closed. thanks for the effect!

only problem is, that it any effect is hardly choosable in current version because of the effect-list-filter bug.
(0006341)
Granjow (developer)
2011-01-24 16:59

Okay.
The selection bug should be fixed in current SVN (and with the next release) – at least it works here (I had this problem as well).

- Issue History
Date Modified Username Field Change
2009-11-22 13:29 cyberbeat New Issue
2009-11-22 13:29 cyberbeat Build/Install Method => Distribution package
2011-01-24 12:19 Granjow Note Added: 0006339
2011-01-24 12:19 Granjow Assigned To => Granjow
2011-01-24 12:19 Granjow Status new => feedback
2011-01-24 14:57 cyberbeat Note Added: 0006340
2011-01-24 14:57 cyberbeat Status feedback => assigned
2011-01-24 16:59 Granjow Note Added: 0006341
2011-01-24 16:59 Granjow Status assigned => resolved
2011-01-24 16:59 Granjow Fixed in Version => 0.7.7
2011-01-24 16:59 Granjow Resolution open => fixed
2011-07-05 12:15 j-b-m Fixed in Version 0.7.7 => 0.8.2
2011-07-05 12:21 j-b-m Fixed in Version 0.8.2 => 0.8
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker