Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001316KdenliveUser Interfacepublic2009-11-26 20:342010-09-14 23:00
ReporterGranjow 
Assigned Tottill 
PrioritylowSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.7.8 
Summary0001316: Locking track: Bug with selecting clip after unlocking
DescriptionReproduce:
* Put clip A on track 0
* Add any effect to clip A
* Lock track 0
* Click on clip A
* Unlock track 0
* Click again on clip A

Expected behaviour: Effect magazine of clip A is being shown now.
Real behaviour: Nothing happens.

Clip A seems to be marked invisibly when clicking it as long as track 0 is hidden. When clicking somewhere else before unlocking track 0 it works as expected.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0005190)
ttill (developer)
2010-05-22 22:22
edited on: 2010-05-22 22:22

Should be fixed now in svn rev. 4473.

(0005194)
Granjow (developer)
2010-05-23 12:15

Is working. Thank you!

- Issue History
Date Modified Username Field Change
2009-11-26 20:34 Granjow New Issue
2009-11-26 20:34 Granjow Build/Install Method => Manual build from SVN
2010-05-22 22:22 ttill Note Added: 0005190
2010-05-22 22:22 ttill Note Edited: 0005190 View Revisions
2010-05-22 22:22 ttill Assigned To => ttill
2010-05-22 22:22 ttill Status new => feedback
2010-05-23 12:15 Granjow Note Added: 0005194
2010-05-23 12:15 Granjow Status feedback => assigned
2010-05-23 12:15 Granjow Status assigned => resolved
2010-05-23 12:15 Granjow Fixed in Version => Recent git
2010-05-23 12:15 Granjow Resolution open => fixed
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:00 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker