Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001325KdenliveEffectspublic2009-11-29 19:332010-02-20 08:17
ReporterWeevil 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.10
Product VersionRecent git 
Target VersionFixed in Version0.7.7 
Summary0001325: Effects: Pasting Saturation effect works incorrectly - 1
DescriptionWhen using 'Paste Effects' with Saturation effect, (keyframe) values are copied but not displayed on the Project Monitor.

When turning off the Saturation effect in the new clip and then turning it back on, the values are reflected in the Project Monitor (example given; value 0 = black/white project monitor)

Also putting a different value in the keyframe properties makes the project monitor display that value correctly. Not by using the same value though.
Steps To ReproducePut 2 clips on timeline
Add saturation effect to clip 1, tweak the value of the keyframe/keyframes.
Copy clip 1 and use 'Paste Effects' on clip 2

...and to get it working right;
a) Turn of saturation in clip 2 and then turn it back on
or
b) Change the value of the keyframe to something different (example given 0 to 1, NOT 0 to 0, that doesn't work)
Additional InformationTested with dv, mpg, avi and png
There's another bug which I think is related and I'm gonna post it after this one

./kdenlive_start --version
Kdenlive Builder Wizard version: 0.9.90
frei0r: commit 7a54884be6e7969397b913b865f4d815b6cdc385 Date: Mon Nov 9 14:06:50 2009 +0100
ffmpeg: Revision: 20658 Last Changed Date: 2009-11-29 16:15:53 +0100 (Sun, 29 Nov 2009)
mlt: commit a807fb153824fd78325728d424fb86bea38fb8e6 Date: Sat Nov 21 00:08:02 2009 -0800
kdenlive: Revision: 4152 Last Changed Date: 2009-11-29 12:09:30 +0100 (Sun, 29 Nov 2009)
Qt: 4.5.2
KDE: 4.3.2 (KDE 4.3.2)
Kdenlive: 0.7.7 (rev. 4152)
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0004411)
j-b-m (administrator)
2009-12-07 13:36

Should be fixed in svn rev. 4172
(0004414)
Weevil (reporter)
2009-12-07 23:20

Can't reproduce 1325 (and 1326 & 1328) anymore.

"It's one small step for j-b-m..."

- Issue History
Date Modified Username Field Change
2009-11-29 19:33 Weevil New Issue
2009-11-29 19:33 Weevil Build/Install Method => Build Wizard
2009-12-07 13:36 j-b-m Note Added: 0004411
2009-12-07 13:36 j-b-m Status new => feedback
2009-12-07 23:20 Weevil Note Added: 0004414
2009-12-07 23:20 Weevil Status feedback => new
2009-12-09 15:23 j-b-m Status new => resolved
2009-12-09 15:23 j-b-m Fixed in Version => Recent git
2009-12-09 15:23 j-b-m Resolution open => fixed
2009-12-09 15:23 j-b-m Assigned To => j-b-m
2010-02-02 10:34 j-b-m Fixed in Version Recent git => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker