Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001359KdenliveUser Interfacepublic2009-12-30 10:072010-02-20 08:17
Reporterdavid 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilitysometimes
StatusclosedResolutionfixed 
Platform64 bitOSUbuntu LinuxOS Version8.10
Product Version0.7.6 
Target VersionFixed in Version0.7.7 
Summary0001359: No video playback
DescriptionOften my video playback is not working. When hitting play in both project monitor and clip monitor all i get is a grey window (background colour). on pausing again the image comes back and I can scrub through the clips/project with image preview.

I haven't figured out why this might be, sometimes preview works and later on in the work session it suddenly doesn't work anymore. At other times it doesn't work from computer startup and opening Kdenlive as first application. At other times preview works for a whole working day (very rarely).

I can't see any connection to any other application that might interfere. Also it's the same with both Compiz and Metacity.
I've also tried all different video drivers (in Kdenlive settings) without any difference.
Steps To ReproduceOpen/start a new project.
work.
playback.
Additional InformationUbuntu Studio 8.04, 64 bit.
Dell Precision WorkStation 490, Intel(R) Xeon(R) dual core, 4Gb ram.
Nvidia Quadro FX 550, driver 173.14.12
Compiz/Metacity.
TagsNo tags attached.
Build/Install MethodOther Method?
Attached Files

- Relationships

-  Notes
(0004459)
j-b-m (administrator)
2010-01-03 00:27

This is because the video driver you are using does not support hardware acceleration. Go to Kdenlive settings, and in the "Playback" section, change the video driver from "automatic" to "X11". Restart Kdenlive and it should work after that
(0004484)
david (reporter)
2010-01-04 12:00

You're right. I missed the restart part when testing the different drivers.
A notice that a restart is required for this setting would be good. (There is one for background colour at the same dialog).
(0004491)
j-b-m (administrator)
2010-01-05 00:23

I just committed a change (svn rev. 4202) so that now, restarting Kdenlive is not needed anymore, you can change the video driver on the fly.

- Issue History
Date Modified Username Field Change
2009-12-30 10:07 david New Issue
2010-01-03 00:27 j-b-m Note Added: 0004459
2010-01-03 00:27 j-b-m Status new => feedback
2010-01-04 12:00 david Note Added: 0004484
2010-01-04 12:00 david Status feedback => new
2010-01-05 00:23 j-b-m Note Added: 0004491
2010-01-05 00:23 j-b-m Status new => resolved
2010-01-05 00:23 j-b-m Fixed in Version => Recent git
2010-01-05 00:23 j-b-m Resolution open => fixed
2010-01-05 00:23 j-b-m Assigned To => j-b-m
2010-02-02 10:34 j-b-m Fixed in Version Recent git => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker