Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001367KdenliveUser Interfacepublic2010-01-02 18:342011-11-01 18:56
Reporteranaximander 
Assigned Toj-b-m 
PrioritylowSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformPowerPCOSMac OS XOS Version10.5.8
Product VersionRecent git 
Target VersionFixed in Version0.8.2 
Summary0001367: several user interface elements or not drawn as expected
Descriptionsome of the buttons and position QSpinBoxes are not drawn as expected. They appear cut in vertical direction. One is not able to read its contents (the position of the selected elements in the title clip).
Steps To Reproducestart kdenlive, open the add title clip widget
Additional InformationI produced a screenshot which shows the titler widget from svn version (4190). This screen shot shows that the GUI elements showing the position and z-index of the elements in the title clip are not shown as expected.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filespng file icon actual_result.png [^] (214,327 bytes) 2010-01-02 18:34

- Relationships

-  Notes
(0005858)
anaximander (reporter)
2010-09-19 10:01

Although not completely clean (because the up and down buttons associated with the +x +y w h fields are still cut a little bit) the title clip window is now (0.7.8) usable.
I think the bug could be closed.

- Issue History
Date Modified Username Field Change
2010-01-02 18:34 anaximander New Issue
2010-01-02 18:34 anaximander File Added: actual_result.png
2010-09-19 10:01 anaximander Note Added: 0005858
2010-09-19 12:17 j-b-m Status new => resolved
2010-09-19 12:17 j-b-m Fixed in Version => 0.7.8
2010-09-19 12:17 j-b-m Resolution open => fixed
2010-09-19 12:17 j-b-m Assigned To => j-b-m
2011-07-05 12:15 j-b-m Fixed in Version 0.7.8 => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker