Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001404KdenliveUser Interfacepublic2010-02-01 22:242010-02-20 08:17
ReporterWeevil 
Assigned Toj-b-m 
PrioritynoneSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.10
Product VersionRecent git 
Target VersionFixed in Version0.7.7 
Summary0001404: Overwrite Mode: Clip seems to dissappear under other clips
Description*I don't know if this is a MLT issue so please change category if I'm wrong

When dragging a clip from Clip Monitor to the timeline in overwrite mode, the clip appears to float behind the other clips instead of over them.
Steps To ReproducePlace clip on timeline
Switch to overwrite mode
Grab a clip from clip monitor, drag it over a clip on the timeline
 > instead of hovering over the clip on timeline, it seems to be behind it
Additional Information./kdenlive_start --version
Kdenlive Builder Wizard version: 0.9.90
frei0r: commit 7a54884be6e7969397b913b865f4d815b6cdc385 Date: Mon Nov 9 14:06:50 2009 +0100
ffmpeg: Revision: 21596 Last Changed Date: 2010-02-01 16:51:05 +0100 (Mon, 01 Feb 2010)
mlt: commit 98af4cef1f1b20f1f6364cd4dbd923cc6456260e Date: Thu Jan 28 15:23:03 2010 -0800
kdenlive: Revision: 4265 Last Changed Date: 2010-02-01 10:12:11 +0100 (Mon, 01 Feb 2010)
Qt: 4.5.2
KDE: 4.3.2 (KDE 4.3.2)
Kdenlive: 0.7.7 (rev. 4265)
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0004603)
j-b-m (administrator)
2010-02-02 00:10

Fixed in svn rev. 4270

- Issue History
Date Modified Username Field Change
2010-02-01 22:24 Weevil New Issue
2010-02-02 00:09 j-b-m Category MLT => User Interface
2010-02-02 00:10 j-b-m Note Added: 0004603
2010-02-02 00:10 j-b-m Status new => resolved
2010-02-02 00:10 j-b-m Fixed in Version => Recent git
2010-02-02 00:10 j-b-m Resolution open => fixed
2010-02-02 00:10 j-b-m Assigned To => j-b-m
2010-02-02 10:34 j-b-m Fixed in Version Recent git => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker