Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001412KdenliveUser Interfacepublic2010-02-02 14:242010-02-20 08:16
ReporterMigrec 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
Platformi386 (AMD Athlon 64)OSDebian LinuxOS Version5.0
Product VersionRecent git 
Target VersionFixed in Version0.7.7 
Summary0001412: Show the number of uses of a clip in the clip list
DescriptionHello,

I would be nice if, nike previous version of Kdenlive, the program show the number of uses of a clip in the clip list.

first.mpg [1]
second.mpg
3.mpg [2]
4.mpg [1]

The number between the brakets is this number.

Thanks,
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0004612)
j-b-m (administrator)
2010-02-02 15:05

Oh, I didn't notice it had disappeared. That was caused by a small bug, fixed now in svn rev. 4277.

thanks

- Issue History
Date Modified Username Field Change
2010-02-02 14:24 Migrec New Issue
2010-02-02 15:05 j-b-m Note Added: 0004612
2010-02-02 15:05 j-b-m Status new => resolved
2010-02-02 15:05 j-b-m Fixed in Version => 0.7.7
2010-02-02 15:05 j-b-m Resolution open => fixed
2010-02-02 15:05 j-b-m Assigned To => j-b-m
2010-02-20 08:16 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker