Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001425KdenliveRenderingpublic2010-02-05 00:002011-10-02 22:23
Reporteraspiers 
Assigned Toj-b-m 
PrioritylowSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bit intelOSSUSE Linux Enterprise DesktopOS Version11
Product Version0.7.6 
Target VersionFixed in Version0.7.8 
Summary0001425: rendering does not warn of missing clips
DescriptionI created a project using some clips on removable USB media. Then later I tried to render it when the media was not present. It did not warn, but resulted in an output video with the word 'INVALID' displayed very large in the middle of the video.
Steps To Reproduce1. Create project using clips on removable USB media
2. Remove USB media while kdenlive has the project open (yes nasty, but users will do this)
3. Render

kdenlive does not display any warning about the missing clips before/during rendering.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Filesjpeg file icon render_missing.jpeg [^] (33,937 bytes) 2010-12-16 23:01

- Relationships

-  Notes
(0004693)
aspiers (reporter)
2010-02-09 11:32

I tried reproducing since the initial report, and it is 100% reproducible, but for some reason MantisBT doesn't let me update that field.
(0004701)
j-b-m (administrator)
2010-02-10 22:14

I have done some work on this, but don't want to commit just before the 0.7.7 release, so it will be for the next one.
(0006181)
ttill (developer)
2010-12-16 20:38

Any updates?
Did you commit your work?
(0006184)
j-b-m (administrator)
2010-12-16 23:03

Yes, this work was committed some time ago. I just improved the visual aspect (svn rev. 5178), see attached screenshot. There is now a red rectangle saying "Check missing clips" at the bottom of the render dialog if some clips are missing.

Works for me but testers welcome

- Issue History
Date Modified Username Field Change
2010-02-05 00:00 aspiers New Issue
2010-02-09 08:49 j-b-m Target Version => future version
2010-02-09 11:32 aspiers Note Added: 0004693
2010-02-09 14:59 j-b-m Reproducibility have not tried => always
2010-02-10 22:14 j-b-m Note Added: 0004701
2010-02-10 22:14 j-b-m Status new => acknowledged
2010-12-16 20:38 ttill Note Added: 0006181
2010-12-16 23:01 j-b-m File Added: render_missing.jpeg
2010-12-16 23:03 j-b-m Note Added: 0006184
2011-10-02 22:23 ttill Status acknowledged => resolved
2011-10-02 22:23 ttill Fixed in Version => 0.7.8
2011-10-02 22:23 ttill Resolution open => fixed
2011-10-02 22:23 ttill Assigned To => j-b-m
2011-10-02 22:23 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker