Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001440KdenliveRenderingpublic2010-02-11 13:242010-02-17 08:50
Reporterjievie 
Assigned To 
PriorityhighSeveritycrashReproducibilityalways
StatusfeedbackResolutionopen 
PlatformOSUbuntuOS Version9.10
Product Version0.7.5 
Target VersionFixed in Version 
Summary0001440: Rendering crashes (Kdenlive doesn't crash)
DescriptionHi,

I just finished creating a Kdenlive project, but rendering now results in the message 'Rendering crashed' almost immediately after having started the rendering (It goes from waiting to rendering failed).

Every day I took a backup of my project file, and I still manage to get the other ones rendered, but the most recent one fails. I changed a lot today to the project, so I'd prefer not having to redo all this...

The message I get is:
Rendering of /media/EXT_HD_2/Video/2010-02 Snowboard Mayrhofen/Bewerking/Output/Mayrhofen 2010.vob crashed
[mp3 @ 0x90869a0]mdb:255, lastbuf:0 skipping granule 0
[mp3 @ 0x907cf60]mdb:255, lastbuf:0 skipping granule 0
[mp3 @ 0x9092820]mdb:255, lastbuf:0 skipping granule 0
[mp3 @ 0x909ab70]mdb:255, lastbuf:0 skipping granule 0
[mp3 @ 0x9133d80]mdb:21, lastbuf:0 skipping granule 0
[mp3 @ 0x908c790]mdb:21, lastbuf:0 skipping granule 0
Unable to parse option value "dv_pal_wide": undefined constant or missing (
Last message repeated 1 times [mp3 @ 0xa74d410]mdb:255, lastbuf:0 skipping granule 0
[mp3 @ 0xa7439d0]mdb:255, lastbuf:0 skipping granule 0
[mp3 @ 0xa759290]mdb:255, lastbuf:0 skipping granule 0
[mp3 @ 0xa7615e0]mdb:255, lastbuf:0 skipping granule 0
[mp3 @ 0xa7fa7f0]mdb:21, lastbuf:0 skipping granule 0
[mp3 @ 0xa753200]mdb:21, lastbuf:0 skipping granule 0

The settings I use are the same as the ones I use for rendering my backup files...

I'm running Kdenlive on Ubuntu 9.10.
Kdenlive Version 0.7.5
Using KDE 4.3.2 (KDE 4.3.2)

Any ideas on how to proceed or solve this?

Would it help if I send you the project file?
Steps To Reproduce1. Create project
2. ...
3. Render project in any way
4. Rendering crashes

But this is not the case for all projects. I have the problem for the last version of my project. For earlier versions, I still get managed to render the project.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon Mayrhofen 2010.kdenlive [^] (317,988 bytes) 2010-02-11 18:21

- Relationships

-  Notes
(0004719)
j-b-m (administrator)
2010-02-17 08:50

Your project was created with an hdv 1080 50i profile, and you are trying to render with dv_pal profile. If I remember correctly, Kdenlive 0.7.5 had a bug that crashed when trying to render using a size different from the project profile. This was fixed in 0.7.6. If you want, you can create a render script and paste it here, I can tell you how to fix it manually so that you can render without upgrading.

- Issue History
Date Modified Username Field Change
2010-02-11 13:24 jievie New Issue
2010-02-11 18:21 jievie File Added: Mayrhofen 2010.kdenlive
2010-02-17 08:50 j-b-m Note Added: 0004719
2010-02-17 08:50 j-b-m Status new => feedback


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker