Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001448KdenliveEffectspublic2010-02-16 17:052010-02-20 08:16
Reporterttill 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSArch LinuxOS Versioncurrent
Product VersionRecent git 
Target VersionFixed in Version0.7.7 
Summary0001448: Seeking to active keyframe won't work when crop start > 0
DescriptionWhen using a clip with a crop from start > 0 seeking to active keyframe won't work correctly.
Steps To Reproduceadd clip to timeline,
crop from start,
add effect,
select first keyframe with seeking to active keyframe activated
Additional InformationThis is probably because keyframes use values starting with 0 = beginning of clip, without considering crop from start.
This can also be seen in the effect stack table. If you apply a effect to a cropped clip the position shown in the table for the first keyframe won't be 0 or 00:00:00:00.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0004715)
j-b-m (administrator)
2010-02-17 08:34

Good catch. Should be fixed in svn rev. 4313
(0004722)
ttill (developer)
2010-02-17 12:04

It works.
Thank you.

- Issue History
Date Modified Username Field Change
2010-02-16 17:05 ttill New Issue
2010-02-17 08:34 j-b-m Note Added: 0004715
2010-02-17 08:34 j-b-m Status new => feedback
2010-02-17 12:04 ttill Note Added: 0004722
2010-02-17 12:04 ttill Status feedback => new
2010-02-17 12:08 j-b-m Status new => resolved
2010-02-17 12:08 j-b-m Fixed in Version => 0.7.7
2010-02-17 12:08 j-b-m Resolution open => fixed
2010-02-17 12:08 j-b-m Assigned To => j-b-m
2010-02-20 08:16 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker