Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001461KdenliveEffectspublic2010-02-26 12:312010-11-15 13:56
Reporterfrostinet 
Assigned Toj-b-m 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
Platformx86_64OSOpenSUSEOS Version11.2
Product Version0.7.7 
Target VersionFixed in Version0.7.7 
Summary0001461: Gray screen on clip monitor when playing clip with effect "Contrast0r" added
DescriptionAfter adding effect "Contrast0r" to a clip in the timeline, the clip is played with a gray screen only.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0004764)
j-b-m (administrator)
2010-02-26 21:15

Cannot reproduce... do you have MLT 0.5? Can you post a screenshot?
(0004767)
frostinet (reporter)
2010-02-27 08:02

now i cannot reproduce it, either. i am sorry about.

- Issue History
Date Modified Username Field Change
2010-02-26 12:31 frostinet New Issue
2010-02-26 21:15 j-b-m Note Added: 0004764
2010-02-26 21:15 j-b-m Assigned To => j-b-m
2010-02-26 21:15 j-b-m Status new => feedback
2010-02-27 08:02 frostinet Note Added: 0004767
2010-02-27 08:02 frostinet Status feedback => assigned
2010-11-15 13:56 ttill Status assigned => resolved
2010-11-15 13:56 ttill Resolution open => unable to reproduce
2010-11-15 13:56 ttill Fixed in Version => 0.7.7
2010-11-15 13:56 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker