Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001478KdenliveRenderingpublic2010-03-06 07:362013-04-07 08:45
Reporterarmido 
Assigned Toptitmain 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.9.6 
Summary0001478: Render to DVD always crashes at between 75 & 80% of completion
DescriptionRendering of /home/armido/kdenlive/FamilyMexToMarquesas3.vob crashed
(process:2407): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_has_alpha: assertion `GDK_IS_PIXBUF (pixbuf)' failed
(process:2407): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_rowstride: assertion `GDK_IS_PIXBUF (pixbuf)' failed (process:2407): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_pixels: assertion `GDK_IS_PIXBUF (pixbuf)' failed
Steps To ReproduceRender to DVD
Additional InformationUpdate to latest svn of mlt does not solve problem. Kdenlive 7.7.1 Unrelated comment, return to menu button missing in DVD Author.

All codecs recognized by Kdenlive.

Removed gdk-pixbuf and gdk-pixbuf-devel using yum since it is apparently replaced with cairo. Cairo is installed from Fedora repository and is latest version.

File size before crash is 88702k
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0009201)
ptitmain (developer)
2013-02-06 08:07

Hi,
rendering vob files now works fine in recent version of kdenlive.
So maybe this issue does not exist anymore ? Can you test it again ?
(0009420)
ptitmain (developer)
2013-03-24 16:55

Hi,
I think this bug is probably solved in recent versions of Kdenlive. Thus, I proposed to close this bug. Thank you for reporting it ! In case this bug appears again, please do not hesitate to revive this thread or to open a new bug.

- Issue History
Date Modified Username Field Change
2010-03-06 07:36 armido New Issue
2013-02-06 08:07 ptitmain Note Added: 0009201
2013-02-06 08:07 ptitmain Assigned To => ptitmain
2013-02-06 08:07 ptitmain Status new => feedback
2013-03-24 16:55 ptitmain Note Added: 0009420
2013-03-24 16:55 ptitmain Status feedback => resolved
2013-03-24 16:55 ptitmain Resolution open => fixed
2013-04-07 08:45 j-b-m Fixed in Version => 0.9.6
2013-04-07 08:45 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker