Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001480KdenliveRenderingpublic2010-03-06 12:512011-09-02 10:59
Reporterfabien26 
Assigned To 
PriorityhighSeveritymajorReproducibilityalways
StatusnewResolutionopen 
Platform32 bit intel and alikeOSKubuntu LinuxOS Version9.10
Product Version0.7.7 
Target VersionFixed in Version 
Summary0001480: [0.7.7.1] No sound after rendering if using of Gain/Sox Gain or volume to low the volume.
DescriptionSome problems With Sox Gain/Gain and Volume (keyframed)

If you use Gain to high the volume, no problem it works on the preview, and after rendering.

If you use Gain to low the volume, it will work on the preview, but after rendering it result with no sound on the lowed part of the project.

I tried splitting the audio, ungroup the audio, no one work, i tried differents audio sources, the same !

This will do it only if you have 2 audio tracks simultaneously.
Steps To ReproduceOpen Kdenlive
Drop 1 video track and 1 audio track
Use on the video track or in the audio track, the Gain effect
Set Gain to 60 %
Render and no sound on the lowed track
Additional InformationI send my .kdenlive project. It should be useful ... or not ...

If you want I can try the current SVN to test the current status of the problem.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files? file icon 001 Last Remnant.kdenlive [^] (21,229 bytes) 2010-03-06 12:51

- Relationships

-  Notes
(0004788)
fabien26 (reporter)
2010-03-06 16:01

Tested in SVN same problem !

But I have noticed something, it works if no title clips inside the project !

It is something about a conflict between titles clips and audio effets ...

I search if some titles don't haves this problem, mine use tranparency. I will try an over.
(0004789)
fabien26 (reporter)
2010-03-06 17:01

Hum really really weird ...

I created an over title clip and it's working now ... I will try to remake the exact title screen and recheck ...

My old title screen is really really old. I think it was created on the 0.5 version ... And exported on template recently.

- Issue History
Date Modified Username Field Change
2010-03-06 12:51 fabien26 New Issue
2010-03-06 12:51 fabien26 File Added: 001 Last Remnant.kdenlive
2010-03-06 16:01 fabien26 Note Added: 0004788
2010-03-06 17:01 fabien26 Note Added: 0004789


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker