Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001482KdenliveUser Interfacepublic2010-03-06 20:022010-09-14 23:00
Reportertomasvondra 
Assigned Tottill 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platformx86 (amd)OSGentoo LinuxOS Versionupdated
Product VersionRecent git 
Target VersionFixed in Version0.7.8 
Summary0001482: using "insert space" after "split audio" results in a segmentation fault
DescriptionIf you use "split audio" on a clip and then attempt to use "insert space" on an empty audio tracks, the kdenlive crashes with a segmentation fault.
Steps To Reproduce1. start a new project
2. import a clip and place it into the first video track
3. use 'split audio' on the track - this creates an audio track (track no. 3)
4. click into the second audio track and select 'insert space' from the context menu and confirm the dialog
5. voila, kdenlive crashed because of segmentation fault
Additional InformationI don't have the OS compiled to produce meaningful backtraces, but if needed I'll try to provide it.
TagsNo tags attached.
Build/Install Method(select)
Attached Filespng file icon insert-space-1.png [^] (35,098 bytes) 2010-03-06 20:04


png file icon insert-space-2.png [^] (13,928 bytes) 2010-03-06 20:04


png file icon crash-info.png [^] (52,204 bytes) 2010-03-06 20:04

- Relationships

-  Notes
(0005124)
ttill (developer)
2010-05-08 21:04

The crash happened only when using "insert space" on the last track. Should be fixed in svn rev. 4422.

- Issue History
Date Modified Username Field Change
2010-03-06 20:02 tomasvondra New Issue
2010-03-06 20:04 tomasvondra File Added: insert-space-1.png
2010-03-06 20:04 tomasvondra File Added: insert-space-2.png
2010-03-06 20:04 tomasvondra File Added: crash-info.png
2010-05-08 21:04 ttill Note Added: 0005124
2010-05-18 15:40 ttill Assigned To => ttill
2010-05-18 15:40 ttill Status new => resolved
2010-05-18 15:40 ttill Resolution open => fixed
2010-05-18 15:40 ttill Fixed in Version => Recent git
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:00 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker