Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001499KdenliveFile Loadingpublic2010-03-09 22:202010-11-19 21:36
Reporteraliciapg 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.10
Product Version0.7.5 
Target VersionFixed in Version0.7.6 
Summary0001499: opening old project causes audio to be readded to video
DescriptionIn every instance, I found that when I separate audio, mess with it how I like, and save my project, the next time I open the project, the audio I had previously messed with is still there, but it also readds the audio from the video. So I have to separate it from every single video and delete it again. This happens every time I open the project.
Steps To Reproduce1. Add video (that has audio)
2. Separate from video, ungroup from video, and modify audio in some way
3. Save and quit
4. Open kdenlive and project that was previously saved
TagsNo tags attached.
Build/Install MethodOther Method?
Attached Files

- Relationships

-  Notes
(0004804)
LeHomard (developer)
2010-03-10 09:49

Could you try in Kdenlive 0.7.7.1 ? (simply "add-apt-repository ppa:sunab/ppa" in a terminal, then update packages)

0.7.5 is not supported anymore.
(0004906)
xzhayon (developer)
2010-04-01 00:57

i cannot reproduce this in revision 4365
(0006080)
ttill (developer)
2010-11-19 21:36

Closing, lack of response.

- Issue History
Date Modified Username Field Change
2010-03-09 22:20 aliciapg New Issue
2010-03-10 09:49 LeHomard Note Added: 0004804
2010-04-01 00:57 xzhayon Note Added: 0004906
2010-04-01 00:57 xzhayon Status new => feedback
2010-11-19 21:36 ttill Status feedback => resolved
2010-11-19 21:36 ttill Resolution open => fixed
2010-11-19 21:36 ttill Fixed in Version => 0.7.6
2010-11-19 21:36 ttill Resolution fixed => unable to reproduce
2010-11-19 21:36 ttill Note Added: 0006080
2010-11-19 21:36 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker