Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001501KdenliveTransitionspublic2010-03-11 16:002011-11-01 18:56
ReporterHeiki 
Assigned Toddennedy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
Platform32 bit intel and alikeOSKubuntu LinuxOS Version9.10
Product Version0.7.7 
Target VersionFixed in Version0.8.2 
Summary0001501: Transitions are reversed by default
DescriptionTransitions with the "reverse" or "invert" options are reversed by default. I have to check "reverse" or "invert" in order to use transition in "forward" direction. It's especially disturbing with the transition "Dissolve".
Steps To ReproduceAdd a transition (e.g. Dissolve), then review it in Clip monitor. Then try checking "reverse" and view it in Clip monitor again.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0005098)
ddennedy (developer)
2010-05-01 09:14

Unable to reproduce. Maybe you need more step-by-step directions because there is more than one way to apply a transition. Or maybe your expectation of forward and reverse is the opposite of most humans. ;-)

- Issue History
Date Modified Username Field Change
2010-03-11 16:00 Heiki New Issue
2010-05-01 09:14 ddennedy Note Added: 0005098
2010-05-01 09:14 ddennedy Assigned To => ddennedy
2010-05-01 09:14 ddennedy Status new => feedback
2010-11-20 08:29 ddennedy Status feedback => resolved
2010-11-20 08:29 ddennedy Resolution open => no change required
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker